Unable to access dashboard
Incident Report for The Advert Platform
Resolved
After closely monitoring website traffic it would appear that the login issue has now been resolved.
Posted over 1 year ago. Feb 27, 2018 - 13:22 GMT
Monitoring
The login issue should now be resolved and site access returned to normal. We will continue to monitor for the rest of the day. Sorry for any inconvenience.
Posted over 1 year ago. Feb 27, 2018 - 08:18 GMT
Identified
We are also unable to login, our techs are investigating and will push out a fix shortly.
Posted over 1 year ago. Feb 27, 2018 - 08:01 GMT
Investigating
We are investigating reports of members being unable to access their back office and will post updates when available.
Posted over 1 year ago. Feb 27, 2018 - 00:57 GMT