Issue changing Mobile Access switch
Incident Report for The Advert Platform
Resolved
Issue now resolved - users are now able to toggle mobile access without issues
Posted over 2 years ago. Jan 27, 2017 - 00:41 GMT
Identified
We have identified an issue affecting users ability to change mobile access. Techs currently resolving.
Posted over 2 years ago. Jan 26, 2017 - 13:28 GMT