403 Error when redirecting Capture or Registration Pages
Incident Report for The Advert Platform
Resolved
From further testing we believe this issue to be resolved.
Posted over 2 years ago. Jan 30, 2017 - 13:52 GMT
Monitoring
We have been working with our CDN partner and believe the issue to be resolved. We will monitor traffic over the next 24 hours to fully confirm.
Posted over 2 years ago. Jan 27, 2017 - 00:42 GMT
Identified
We have identified a group of users who attempt to redirect a capture page or registration page are being given a 403 error.

We have replicated the issue and are working with our hosting provider to fix.
Posted over 2 years ago. Jan 20, 2017 - 16:12 GMT