Planned maintenance
Incident Report for The Advert Platform
Resolved
The site migration has now been successfully completed and any minor issue with profit share and actions not counting should now be resolved.

Please submit a support ticket if you require any assistance.

You should hopefully notice an increase in site speed as we have now moved to a more robust server. Sorry again for any inconvenience the migration has caused!
Posted almost 2 years ago. May 24, 2017 - 14:32 BST
Update
Data transfer is now complete. We are currently performing data integrity and stress checks and we expect the site should be back up and running by around 8:30am BST 24th May.
Posted almost 2 years ago. May 23, 2017 - 22:32 BST
Identified
We are currently migrating the website onto a new server and will post updates later this afternoon.

Sorry for any inconvenience
Posted almost 2 years ago. May 23, 2017 - 13:43 BST