Issue using Google Chrome Extension
Incident Report for The Advert Platform
Resolved
We have identified and partially resolved the Google Chrome extension issue. Further updates will be issued in due course.
Posted about 2 years ago. Feb 09, 2017 - 20:23 GMT
Update
While we continue our investigation we have disabled the extension, you can use the AdSpinner as normal without the extension being utilised.
Posted about 2 years ago. Feb 08, 2017 - 19:05 GMT
Identified
We have replicated the issue of Chrome automatically disabling the extension - this happens the next time Chrome is opened

The current work around is to remove the extension and install it again. This will need to be done every time Chrome is reopened.

Naturally this is not an acceptable solution, but one that does work while we continue to investigate.
Posted about 2 years ago. Feb 08, 2017 - 16:01 GMT
Investigating
A small subset of users have been assigned to test a new Google Chrome extension and we are investigating reports of this not installing correctly.
Posted about 2 years ago. Feb 08, 2017 - 15:35 GMT