BTC and BTC+ pack distribution paused
Incident Report for The Advert Platform
Resolved
We have updated the relevent scripts and caught up on BTC and BTC+ pack payments. Thank you for your patience!
Posted 11 months ago. May 29, 2018 - 20:17 BST
Identified
Please be advised that the distribution of mining rewards for the BTC and BTC+ packs will be paused until Tuesday May 27th. This is due to a change in the distribution code and member accounts will be retrospectively updated when this has been corrected on Tuesday.

Mining contracts are unaffected.
Posted 11 months ago. May 27, 2018 - 17:19 BST