Unable to process BTC Payments
Incident Report for The Advert Platform
Resolved
BTC payments are now fully operational. Presale ends Monday 11th December and we currently have very low stock.
Posted over 1 year ago. Dec 09, 2017 - 10:48 GMT
Monitoring
We are monitoring intermittent issues when purchasing from BTC balance and payments using external wallets now appears fully functional.
Posted over 1 year ago. Dec 07, 2017 - 22:50 GMT
Identified
Due to extra traffic on the Coinbase API we are currently unable to process Bitcoin payments. We will monitor the situation and post updates when available.
Posted over 1 year ago. Dec 07, 2017 - 16:37 GMT