Issue accessing mobile apps
Incident Report for The Advert Platform
Resolved
This incident has been resolved.
Posted over 2 years ago. Jan 23, 2017 - 09:53 GMT
Identified
We are aware of some users who are unable to turn on the mobile access switch via http://beta.theadvertplatform.com/security. This will be resolved on Monday.
Posted over 2 years ago. Jan 20, 2017 - 16:13 GMT