Unable to add attachment support tickets
Incident Report for The Advert Platform
Resolved
Uploading attachments to support tickets has now been resolved. Upload away!
Posted almost 2 years ago. Aug 29, 2017 - 11:26 BST
Investigating
We are aware that the ability to add an attachment to support tickets is not working. This has been scheduled for investigation early next week.
Posted almost 2 years ago. Aug 25, 2017 - 14:28 BST