BTC SegWit Fork - BTC Payments Temporarily Suspended
Incident Report for The Advert Platform
Resolved
All Bitcoin services have been re-enabled.
Posted over 1 year ago. Nov 17, 2017 - 14:25 GMT
Monitoring
The Bitcoin Segwit2x fork is expected to occur in the next hour. We will update once this is complete and API functionality is restored.
Posted over 1 year ago. Nov 17, 2017 - 13:43 GMT
Investigating
We are currently investigating this issue.
Posted over 1 year ago. Nov 17, 2017 - 10:32 GMT