New customer dashboard not working
Incident Report for The Advert Platform
Resolved
Incident now resolved and the dashboard should be working correctly for all users.
Posted about 2 years ago. Mar 26, 2017 - 12:44 BST
Investigating
We have replicated an issue where new customers are being greeted by an error page. Sign up completes successfully and the menu options are available from the left hand side
Posted about 2 years ago. Mar 26, 2017 - 12:26 BST