Unable to log in
Incident Report for The Advert Platform
Resolved
We are now confident site access has been fully restored and all systems are operational.
Posted almost 2 years ago. Aug 24, 2017 - 21:14 BST
Monitoring
Access has been returned. We will continue to monitor over the next 24 hours.
Posted almost 2 years ago. Aug 24, 2017 - 17:40 BST
Investigating
We are investigating the cause of users being unable to login and will post updates when they become available.
Posted almost 2 years ago. Aug 24, 2017 - 17:16 BST