Issue with Facebook video
Incident Report for The Advert Platform
Resolved
We are closing the notification of this incident - The sharing of Facebook video posts will be unavailable for the near future until we roll out an upgrade to the Ad Spinner. Please monitor the Version History (https://beta.theadvertplatform.com/versionhistory) for future changes.
Posted about 2 years ago. Feb 06, 2017 - 19:25 GMT
Identified
We have identified an issue with Facebook posts that contain videos not displaying correctly on the traffic exchange. Techs are working to resolve.
Posted about 2 years ago. Jan 24, 2017 - 17:02 GMT