Mobile App Issues
Incident Report for The Advert Platform
Resolved
This incident has been resolved.
Posted about 2 years ago. Mar 21, 2017 - 12:22 GMT
Investigating
We are currently investigating why the Android and iOS apps are not working.
Posted about 2 years ago. Mar 21, 2017 - 09:21 GMT