Affiliate Links Not Working
Incident Report for The Advert Platform
Resolved
This has now been resolved and all affiliate links are working correctly.

We apologise for any inconvenience this my have caused.
Posted over 2 years ago. Feb 16, 2017 - 23:04 GMT
Identified
We have identified an issue with the regular and household affiliate links and have dispatched the techs to fix.

The lotto and capture page links are unaffected.
Posted over 2 years ago. Feb 16, 2017 - 22:10 GMT