Site login issue
Incident Report for The Advert Platform
Resolved
After some extra intensive testing, we are confident that the one click login and registration feature is performing as expected.
Posted almost 2 years ago. Sep 12, 2017 - 12:39 BST
Monitoring
We found a bug in our latest update that allowed users access to a test account. We’ve rolled back the one click login feature for the time being and will correct and test tomorrow.
Posted almost 2 years ago. Sep 11, 2017 - 18:26 BST
Identified
We have identified an issue with the one click login feature that has just been pushed out. This will be rolled back and corrected shortly.
Posted almost 2 years ago. Sep 11, 2017 - 17:16 BST