iOS App white screen
Incident Report for The Advert Platform
Resolved
The app has been updated server side and should now be functioning as expected.
Posted over 1 year ago. Sep 20, 2017 - 18:12 BST
Investigating
We are investigating why the iOS app is currently showing a white screen and will post updates shortly.
Posted over 1 year ago. Sep 19, 2017 - 14:15 BST