Action Counter not resetting
Incident Report for The Advert Platform
Resolved
This has now been resolved and any customers who completed their actions 'on top' and were not credited - have now been credited. Please contact support with any queries.
Posted about 2 years ago. Jan 25, 2017 - 13:05 GMT
Identified
We have identified an issue with the action counter that is showing as not resetting and despite actions being performed the banner is not indicating profit share being earned.

We have dispatched the Techs to fix.
Posted about 2 years ago. Jan 25, 2017 - 02:23 GMT